gopkg.in/yaml.v2 error in Hugo 0.18.1 from AUR

Building the latest Hugo release from AUR (Arch User Repository) fails with the following error message:

Continue reading